Probablemente deberías actualizar tus aparatos Apple ahora mismo

(CNN) -- Apple está indicando a los usuarios de la mayoría de sus aparatos que actualicen su software después de que la compañía descubriera una vulnerabilidad en sus sistemas operativos que, según dice, "puede haber sido explotada activamente."

En las actualizaciones de seguridad publicadas en línea el miércoles y el jueves, Apple dijo que la vulnerabilidad afecta a los iPhones que datan del modelo 6S, al iPad de quinta generación y posterior, al iPad Air 2 y posterior, al iPad mini 4 y posterior, a todos los modelos de iPad Pro y al iPod touch de séptima generación.

Apple dijo que las vulnerabilidades dan a los hackers la capacidad de tomar el control del sistema operativo de un dispositivo para "ejecutar código arbitrario" y potencialmente infiltrarse en los dispositivos a través de "contenido web maliciosamente diseñado."

La vulnerabilidad también se extiende a los ordenadores Mac que ejecutan el sistema operativo Monterey de la compañía, así como al navegador Safari de Apple en sus sistemas operativos Big Sur y Catalina, dijo la compañía en una actualización posterior.

Los expertos en ciberseguridad instaron a los usuarios de Apple a actualizar sus dispositivos, y la Agencia de Ciberseguridad y Seguridad de las Infraestructuras del gobierno estadounidense advirtió que "un atacante podría aprovechar una de estas vulnerabilidades para tomar el control de un dispositivo afectado".

La agencia dijo que los usuarios afectados deberían "aplicar las actualizaciones necesarias lo antes posible."

The-CNN-Wire

™ & © 2022 Cable News Network, Inc, una compañía de Warner Bros. Discovery. Todos los derechos reservados.


Comparte este artículo:
Are you sure you want to delete this comment?
Close
Are you sure you want to delete this comment?